Shop Mobile More Submit  Join Login
This is really annoying because I can't browse through dA anymore... In Safari the images just don't appear and I really don't like to use 2 browsers.
I am running the latest version of safari on snow leo, has anyone the same problem?

Update: AdBlock was probably blocking a script so the images couldn't load...
  • Listening to: Mr. Scruff
  • Watching: The Watchmen
Add a Comment:
 
:iconchrisfuhrmann:
chrisfuhrmann Featured By Owner Sep 19, 2009  Student Photographer
Komisch das mir das noch nicht aufgefallen ist. Habe es gerade mal getestet und bei mir laden die Bilder auch gar nicht.
Ich habe auch die neuste Version von Safari und Snow Leopard installiert.
Reply
:iconivan-suta:
Ivan-Suta Featured By Owner Sep 20, 2009  Student Photographer
Bei mir lag es an AdBlock, habe einfach einen neuen Filter erstellt.
Reply
:iconchrisfuhrmann:
chrisfuhrmann Featured By Owner Sep 21, 2009  Student Photographer
Das benutze ich ja gar nicht. Funktioniert aber trotzdem nicht. Komisch...
Reply
:iconmatt2k:
MATT2k Featured By Owner Sep 19, 2009   Photographer
hast du vielleicht AdBlock installiert?
Da wurde bei mir immer nur die erste Seite einer Galerie geladen. Habe es nun ausgeschaltet und seitdem geht es. Ansonsten eine Filterregel anwenden. Im Forum steht dazu auch was
Reply
:iconivan-suta:
Ivan-Suta Featured By Owner Sep 20, 2009  Student Photographer
Ja genau an dem lag es! Danke!
Reply
:iconmatt2k:
MATT2k Featured By Owner Sep 21, 2009   Photographer
dann ist ja gut.
Viel Spaß beim browsern
;)
Reply
:iconpatstome:
patstome Featured By Owner Sep 18, 2009
kommt drauf an. die bilder der "freunde" werden immer angezeigt, aber wenn man so durch dA surft, wird bei mir immer nur das ladesymbol angezeigt und nichts weiter...
Reply
:iconnorthcumbria:
Northcumbria Featured By Owner Sep 18, 2009
I only use Safari on my Iphone but it is true that I have some problems browsing Deviantart with it.
Reply
:icondjborap:
DJBoraP Featured By Owner Sep 18, 2009  Student Traditional Artist
You may have selected by accident an option not to cache images?
Reply
:icondrnoplan:
DrNoPlan Featured By Owner Sep 18, 2009   Photographer
I have no problem to browse dA with Safari 4.0.3. But My OS is 10.5.8

Have you tried, to delete the cookies and clear the browser cache? Or do you have activated an ad-blocker in Safari? If yes, it could be the cause, so you should deactivate the blocker. I have one, so when I activate them, it caused some minor problems. That means some images become hidden.

Hope that helps a little bit. :)
Reply
Add a Comment:
 
×

:iconivan-suta: More from Ivan-Suta


More from DeviantArt



Details

Submitted on
September 18, 2009
Link
Thumb

Stats

Views
24,980 (3 today)
Favourites
0
Comments
10
×